temperature at 100

Z, ZRX, ER & other naked bikes. Get naked in here.!

temperature at 100

Postby Greenaz » Tue Jul 21, 2015 8:56 pm

Hi
I have a 04 Z1000 that is indicating 100-104 degrees on the temp gauge. Fan is not cutting in .Fuse is ok . We did a 400k ride and temperature stayed at 68-70. Thinking of replacing the thermostat. The coolant level is ok . Any clues .
Thanks
Greenaz
Newbie
 
Posts: 4
Joined: Mon Jun 08, 2015 12:07 am
Bike: Z900
State: Western Australia

Re: temperature at 100

Postby Wattie » Wed Jul 22, 2015 8:44 am

Sounds normal in that it's hanging around the 70-80 mark while moving.
Up to 104 when stopped is normal too, but yeah the fan should cut in at 104 and bring it back to just under 100.
Thermostat will be fine.
Wattie #55
ZX10R "The Crim"
ZX10R "Gumby"
Proudly Supported by Allfixed Automotive 9634 1455
sam & srt, survived
RGM, left a message
User avatar
Wattie
VIP MEMBER
VIP MEMBER
 
Posts: 10035
Joined: Mon Oct 31, 2005 12:23 pm
Location: Bligh Park
Bike: ZX10R
State: New South Wales

Re: temperature at 100

Postby Phil » Wed Aug 19, 2015 1:35 pm

Could be the radiator cap, had the same problem with mine and replaced the cap, problem solved.
Phil

2018 Z900RS
2017 Z125 Pro

HCC - Road Captain
User avatar
Phil
Philthy
Philthy
 
Posts: 5811
Joined: Thu Jul 01, 2004 8:44 am
Location: somewhere in nasho

Re: temperature at 100

Postby Greenaz » Tue Sep 01, 2015 11:14 pm

Thanks for the info
Not long had the bike , my other bike is a 74 Z1a ,this is a bit different !
Greenaz
Newbie
 
Posts: 4
Joined: Mon Jun 08, 2015 12:07 am
Bike: Z900
State: Western Australia


Return to Z, ZRX, ER6 & other nakeds

Who is online

Users browsing this forum: No registered users and 3 guests

cron